24pa. CS4. Going to have heart attack.

I shot video 720 24pa (I thought I was shooting 24p). Adobe Premiere CS4 can't seem to process 24pa. I am getting artifacts whenever there is movement. I don't mean fast action movement. I mean even standing and talking movement. There are lines and it looks blocky. My original footage looks fine. (I have read threads about others having this problem, but have found no solutions yet). I have completely edited this hour long documentary plus special features. It wasn't until I authored the dvd and played it on the big screen that I saw it was a big oops. (lesson learned, take a look at the video full screen after ingest). It looked fine to my eyes in the small project window. Yes. Maybe I need glasses.

I have read that After Effects CS4 can handle 24pa fine. I did import the project but found I don't even know how to play it. I double clicked one of the sequences and it went to the timeline, but no amount of space bar pressing would make it play. I've never used after effects. First things first. Ha, or apparently last. sorry for the rambling:

*All I want to do is import the project from premiere pro cs4 into after effects cs4 solving the 24pa playback problem (hopefully) and export it to Adobe Encore and burn a dvd and have it play right.

Does anybody know if this will work? Even if you don't know if it will cure my artifacty blockiness-- Do you know how to import the project and then export it to encore? There didn't seem to be an mpeg2-dvd encoding option. Heck, if you know how to fix it in Premeire that would rock my world.

I'm under deadline... I am at a loss. I'll keep searching the internets, but if there is somebody out there with any advice, insights, ideas at all-- I would be forever grateful.This project means more to me than a paycheck... and right now it is ruined.

Just fyi in case anybody else on earth runs into this problem-- adobe after effects is not the solution. I will keep you posted when i find the solution. I hope you will post me if you have one for me. Thanks! :)


Well-known member
If you're under deadline and don't know how to use the basics of After Effects, just don't even bother. It's totally not worth the stress! Don't feel bad- it took me a good year to get the basics of After Effects down, and that was with 2 college courses and a TON of time spent clicking through tutorials with a healthy dose of cursing thrown in for good measure.

Anyway, lets see if I can help with your problem. When you started your project in Premiere, did you just choose HDV- 720p24 as your preset?

I've never used 24pa in any of my work, but if I remember correctly, 24pa has a different structure than regular old 24p, and requires Premiere to perform a pulldown to properly display the frames. After you ingested all your video, did you do an "Interpret Footage" option on each clip? You should be able to right click on a single video clip (or a selection of several clips), and select the Interpret Footage option from the menu that pops up. In the new window that pops open, you should see a couple options concerning the frame rate of your project. There should be an empty box next to an option called "Remove 24p Pulldown". Place a check mark in that box, click OK, and then look at your video again. Make sure all of your 24pa video has the Pulldown REMOVED, and then try rendering out to DVD.

I went from CS3 directly to CS5, so I'm not sure if there are any differences in CS4 when exporting your project to Encore. It should be as simple as clicking FILE->EXPORT->EXPORT TO ENCORE.

If you don't have that option, there may be an option such as FILE-> ADOBE DYNAMIC LINK -> SEND TO ENCORE.

If that still isn't working, you can render a file through Adobe's Media Encoder. FILE-> EXPORT-> MEDIA ENCODER. If you can't render a MPEG2-DVD file, you can get the exact same result by simply rendering a regular MPEG2 file. I'm not sure why they have it set up that way, since I've gotten the exact same results when I tried it both ways.

Oh, and After Effects can do an "Interpret Footage" command as well, but you should be able to fix everything up in Premiere. Incidentally, double-clicking on a video file you've just imported to After Effects does not place it on the timeline. It opens up a preview monitor that displays OVER the main timeline video. You need to drag and drop the video file from the project window to the timeline or drag it to the main timeline window/monitor. After Effects also isn't made to scrub through video like Premiere. It won't play back in real time unless you render a RAM preview first. To do that, hit the '0' key on your number pad and wait several seconds for it to render the audio and video. It will render until you run out of RAM or when it reaches the end of the video clip- whichever comes first.

Hopefully this helps get you on the right track. Let me know if you're still having problems.