#1  
Old 02-23-2007, 02:33 PM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default P2 Mac OSX question

I have an SPX-800 and all the peripherals that go with it. Problem is, I can't get my Mac to recognize the camera as a USB drive. The five-slot drive is recognized, and the P2 store is recognized, but not the camera. I have tried other cameras and they don't work either. Also, I connected it to a PC, and it mounted fine.

And before you can say it..."XDcam is the format the almighty would choose, and P2 is the devil..."

While I don't believe that and believe each format has its strong points for different applications, maybe that will stave off some of the people who just want to flame P2 and not actually help me solve the problem at hand.

Thanks.
Reply With Quote
  #2  
Old 02-23-2007, 02:43 PM
FeedingFrenzy FeedingFrenzy is offline
Member
 
Join Date: Aug 2005
Posts: 142
FeedingFrenzy
Default

Have you tried the firewire port? Our techies disabeled the USB port, so we only use firewire. We don't use the camera when editing, we import the card to our NLE. There is also a great amount info on the creative cow website, when it comes to P2.
Hope this helps
__________________
Our priorities are proven by our decisions, NOT our intentions.
Reply With Quote
  #3  
Old 02-23-2007, 02:48 PM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default

Don't have the firewire option on the camera.
Reply With Quote
  #4  
Old 02-23-2007, 02:55 PM
shootist's Avatar
shootist shootist is offline
PRO user
Scott Dobson
 
Join Date: Jun 2001
Posts: 750
shootist is on a distinguished road
Default

simple question......hopefully not a stupid one.....

did you enable the usb function of the camera? i'm guessing you're familiar with the process since you must've done it to be recognized by the pc. just wondering if you're sure you did it with the mac.
__________________
"you'll never see a motorcycle parked in front of a psychiatrist's office."
Reply With Quote
  #5  
Old 02-23-2007, 03:09 PM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default

yup. Installed all the driver software for the Mac as well. Tried it on a Mac with the software and one without. Same result. I had a demo version of the same camera about a year ago and it worked like a champ with the Mac. I'm thinking it has something to do with the firmware installed in the camera itself, or that the Mac doesn't recognize the newer version of the camera software. That would seem odd, though, because you would think the software would be backwards compatible.

There was a fix for the first version of the P2 store that changed the internal drivers from PC to Mac. May be something like that.

Sorry, just thinking out loud.

Thanks for the suggestions so far.
Reply With Quote
  #6  
Old 02-23-2007, 03:43 PM
Bismarck Bismarck is offline
Member
 
Join Date: Dec 2004
Posts: 615
Bismarck is an unknown quantity at this point
Default

Try this, as weird as it sounds: Flip the record inhibit switch on the cards.

We hooked up cameras and a 5-card reader to use with FCP, and it didn't mount the cards until the record inhibit was activated.
Reply With Quote
  #7  
Old 02-23-2007, 03:57 PM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default

Thank you sir!

That did it!
Reply With Quote
  #8  
Old 02-23-2007, 06:32 PM
Bismarck Bismarck is offline
Member
 
Join Date: Dec 2004
Posts: 615
Bismarck is an unknown quantity at this point
Default

No problemo.
Reply With Quote
  #9  
Old 02-24-2007, 01:33 AM
shootist's Avatar
shootist shootist is offline
PRO user
Scott Dobson
 
Join Date: Jun 2001
Posts: 750
shootist is on a distinguished road
Default

Bravo! gotta love this board!
__________________
"you'll never see a motorcycle parked in front of a psychiatrist's office."
Reply With Quote
  #10  
Old 02-26-2007, 01:41 PM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default

The funny thing is that I called the Panasonic help line and two service techs who couldn't come up with an answer. Seems like that one should be on the FAQ list.
Reply With Quote
  #11  
Old 02-26-2007, 02:26 PM
Bismarck Bismarck is offline
Member
 
Join Date: Dec 2004
Posts: 615
Bismarck is an unknown quantity at this point
Default

I think it's more of a Mac thing than a Panasonic thing.
Reply With Quote
  #12  
Old 02-27-2007, 11:32 AM
egon egon is offline
Member
 
Join Date: Jul 2004
Posts: 48
egon
Default

I didn't mean that to sound like I was slamming Panasonic. I would just think that I'm not the first person to use a P2 camera and a Mac together.

Just a thought. Again, thanks for the help.
Reply With Quote
  #13  
Old 02-27-2007, 02:58 PM
Bismarck Bismarck is offline
Member
 
Join Date: Dec 2004
Posts: 615
Bismarck is an unknown quantity at this point
Default

No problem. You're right though, one or both of them should make a point of making it known that the cards won't mount unless the record inhibit is turned on, because that's not one of the things people are just going to think to do.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 1996-2009 b-roll.net

All times are GMT -5. The time now is 02:17 AM.